Automatic backups not sent by mail Backup Buddy

Home Forums BulletProof Security Free Automatic backups not sent by mail Backup Buddy

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  AITpro Admin 4 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9604

    Laurent
    Participant

    Hi.

    I´ve got a problem with the Backups from Backup Buddy. I can do a manual backup and send it by mail but when I try to use the scheduled automatic ones it doesn´t work. When I get back in my site  administrator panel it says the automatic Backup timed out or didn´t complete. I´ve seen there are problems with BPS Pro on the forum below. Is it the same for BPS? From http://forum.ait-pro.com/forums/topic/backupbuddy-cron-backups-backupbuddy-exec-function/ Thanks a lot for your help,

    Laurent

    #9607

    AITpro Admin
    Keymaster
    #9729

    Laurent
    Participant

    Hi,

    I’ve followed the advice on the second post of the link you sent but I don’t receive the back up by mail. If I schedule it overnight nothing happens. The backup is done when I get back to my Admin panel (or in the Backup Buddy plugin maybe) the day after. Then the backup completes but it is not sent by mail. I went to my htaccess and it says as below for the section I was supposed to change. Do I also need to remove wget| in the two other lines?? Thanks for your help. Laurent

    RewriteCond %{HTTP_USER_AGENT} (havij|libwww-perl|wget|python|nikto|curl|scan|java|winhttp|clshttp|loader) [NC,OR]
    RewriteCond %{HTTP_USER_AGENT} (;|<|>|'|"|\)|\(|%0A|%0D|%22|%27|%28|%3C|%3E|%00).*(libwww-perl|wget|python|nikto|curl|scan|java|winhttp|HTTrack|clshttp|archiver|loader|email|harvest|extract|grab|miner) [NC,OR]
    #9730

    AITpro Admin
    Keymaster

    wget is still in your root .htaccess code.  Go through the new Custom Code setup steps again in the link below to ensure that all the Custom Code steps have been completed.
    http://forum.ait-pro.com/forums/topic/backupbuddy-ping-waiting-for-server/#post-8430

    #9801

    Laurent
    Participant

    Hi,

    Ok. I’ve made the change to the custom code and this time widg| has been removed (see end of post). This time the backup has completed overnight (not when I got back in my Admin panel like before). Nevertheless I still don´t receive the backup by mail. I don’t know if that´s any relevance to the problem but when I go to Remote Destination in my BackupBuddy panel  it says “This content cannot be displayed in the frame” and suggest that I open the content in a new window. Then I get access to my remote destinations. I also checked that I’ve got the right email in there.

    Thanks,
    Laurent

    #9804

    AITpro Admin
    Keymaster

    Ok at this point ask the BackupBuddy folks how the the backup is sent by email.  I’m pretty sure that BPS would not have anything to do with preventing backup emails being sent.

    The only related issue/problem I found on the BackupBuddy Codex help pages was this.  Either there is an FTP file permission issue/problem or the backups are larger than 10mb and your host does not allow attachments larger than 10mb in emails.  I believe Go Daddy allows up to 30mb email attachments.

    http://ithemes.com/codex/page/BackupBuddy:_Frequent_Support_Issues#Backup_failure_running_function_.60.60_in_email

    Backup failure running function in email

    • Usually due to sending remote backups/databases failed due to permissions/path if ftp.
    • If sending the files by email, then files are probably too large for email(typically up to 10mb by email allowed by most places)
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.