AutoRestore wp-Content Files Backup date does not change

Home Forums BulletProof Security Pro AutoRestore wp-Content Files Backup date does not change

This topic contains 5 replies, has 3 voices, and was last updated by  AITpro Admin 5 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12871

    CVW
    Participant

    The backup date on my wp-content files has not changed since BPS was installed.  All 3 other directories have their dates updated every time I complete the backup.  When I look at the files (show backup files), there are files in there with the current backup date.  Additionally, I get the message at the top of the screen that everything was backed up.  Exclude dynamic folders is set to “plugins”, “05”, “backups”, and “backwpup-ebcec-logs”.  I’m not sure if everything is backing up correctly or not.  Thank you in advance.

    #12872

    AITpro Admin
    Keymaster

    Do these steps and let me know what happens.

    Turn Off AutoRestore.
    Click the wp-content Delete Backup Files button and click the Refresh Status button in the displayed message.
    Click the wp-content Backup Files button and click the Refresh Status button in the displayed message.
    Is the Backup Date correct?
    Click the wp-content Backup Files button again and click the Refresh Status button in the displayed message.
    Did the Backup Date/Time change?

    #12873

    CVW
    Participant

    Worked great!  Thank you.

    #12874

    AITpro Admin
    Keymaster

    Ok then this is a known issue that is caused by this scenario.  At some point you deleted actual website files (deleted old theme files, etc.), but those copies of the deleted actual websites were still in ARQ backup and this throws off the Directory Iterator $files->getMTime() check so that it does not return the most current date/last modified time of files.  This is something that is scheduled to be looked into, but is not real critical so it is in the low priority “to-do” issues task list.

    #16877

    Guillermo
    Participant

    [Topic merged into this relevant Topic]

    Every time I turn off ARQ to make chances then I press each of the backup buttons they all seem to work and no error messages are displayed.  The problem is that when I click on refresh status, all the buttons show the current date except Root Files which has been stuck.

    Why is the date on root files not changing even though I backed up today?

    #16880

    AITpro Admin
    Keymaster

    Turn Off AutoRestore.
    Click the Root Files Delete Backup Files button and click the Refresh Status button in the displayed message.
    Click the Root Files Backup Files button and click the Refresh Status button in the displayed message.
    The Root Files Backup Date/Time should now be current.
    Turn AutoRestore On.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.