Backed up site for development- Autorestore fighting

Home Forums BulletProof Security Pro Backed up site for development- Autorestore fighting

This topic contains 2 replies, has 2 voices, and was last updated by  Andre 5 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6889

    Andre
    Participant

    Hi,

    probably I was just to hastily transferring the whole thing. I set up a sudomain on server, lets call it test1.mydomain.com. For development purposes. Look, I backed up the site on ftp and the DB, loaded up files to new directory, transferred the DB backup. Then changed the wp-config.php locally to the new database, loaded up. Renamed bulletproof-security folder to bulletproof-security-old. Loaded up searchandreaplace script. Replaced the url with test1.mydomain.com in searchandreplace. All went fine. Then the marry-go-round began. 🙂

    I activated BPS pro again. What did I do wrong? Cause then the autorestore was quarantining, I took the wp-config.php over FTP back to /htdocs. Then autorestore still made its job, I deactivated autorestore ARQ cron. It still send me all the time back to the original domain www.mydomain.com... It was just round and round and so on. Then i deactivated BPS on test1.mydomain.com completely glad, that the mydomain.com wasnt harmed. Do You have any hands-on procedure please to load a site as backup on a subdomain for development and not start messing around with the quarantine, please? Hehe, I am still confused.

    #6892

    AITpro Admin
    Keymaster

    See this Forum Topic on how to procedurally migrate, clone or move sites: http://forum.ait-pro.com/forums/topic/migrating-moving-or-cloning-websites/

    #6893

    Andre
    Participant

    Perfect. Thanks. Bye.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.