Host Europe GmbH – The script could not be executed correctly

Home Forums BulletProof Security Pro Host Europe GmbH – The script could not be executed correctly

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #14964


    i have a new installation of wp on a host i often use and only a few plugins which never before caused trouble with bps. So here is myproblem.

    I installed BPS pro and activated it. Then i put in the custom speed code an the numeration log code. Then i created the htaccess. So far so good. Then, when i activate the Root Folder BulletProof Mode the plugin page breaks and everything is shifted. I get to a host page where it says “Skript could not be excecuted correctly” I do not find the problem.

    i deleted the bps folders ant overwrite all wp files. then i could go back to dashboard. i tried it several times but had no luck.

    (i installed bps several times now but never had that problem)

    Hoping for help.

    AITpro Admin

    The title of this Forum Topic has been changed for better searchability.  Posts that were not relevant to the actual source of the problem were deleted.

    This is a Host specific issue / problem with Host Europe GmbH.  The Host error message is:

    The script could not be executed correctly.
    Please check your error log file for the exact error message.
    This can be found in the HIS in “Administration> * YOUR PRODUCT *> * YOUR PACKAGE NAME *> log files”.
    More information can be found in our FAQ .
    The script Could not be Executed Correctly.
    Please refer to your error log for details about this error.
    You find it in your KIS under the item “Administration> * YOUR PRODUCT *> * YOUR PACKAGE *> log files”.
    Further information can therefore be found in our FAQ .

    The problem was that this particular Host Server does not allow the .htaccess “Options” directive to be used in .htaccess files on this particular Host Server.

    Simon checked the Administration log files and the log file error clearly stated that the “Options” directive is not allowed.

    [Sat Apr 19 15:27:53 2014] [alert] [client] /is/htdocs/xxxxx/www/herzleuchten/.htaccess: Options not allowed here

    To solve this problem the code below was copied from the root .htaccess file to this BPS Custom Code text box: CUSTOM CODE DO NOT SHOW DIRECTORY LISTING/DIRECTORY INDEX and the #Options -Indexes htaccess code was commented out with a Pound sign # as shown below. After making this custom code modification the Save Root Custom Code button was clicked, clicked the Root folder BulletProof Mode Activate button. The additional Bonus Custom code was added without any issues or problems. It appears that only the “Options” directive is not allowed on this particular web host and all other BPS .htaccess code is allowed.

    # If you are getting 500 Errors when activating BPS then comment out Options -Indexes 
    # by adding a # sign in front of it. If there is a typo anywhere in this file you will also see 500 errors.
    #Options -Indexes
    # Use index.php as default directory index file
    # index.html will be ignored will not load.
    DirectoryIndex index.php index.html /index.php
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.