BPS not accessible in Dashboard

Home Forums BulletProof Security Free BPS not accessible in Dashboard

This topic contains 1 reply, has 2 voices, and was last updated by  AITpro Admin 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28527

    Robby Barnes
    Participant

    Hi folks,

    I have been using BPS for several years with my WordPress site at https://www.fifthestate.org/
    The site is working normally, but as of today I am not able to access BPS in my WordPress dashboard.

    It is not listed in the list of installed plugins, but when I go to Add New and try to install BPS the option is grayed out and I can see v. 53.3 “latest version installed.” I tried renaming the /bulletproof-security/ folder, logging in again, then renaming the folder back to normal but there was no improvement. I tried removing the .htaccess file, logging in, then replacing, but again no improvement. I am hoping you can help me understand and deal with this situation.

    Thanks in advance for any help you can give.

    #28529

    AITpro Admin
    Keymaster

    Try these steps and let me know if this works or not.

    1. Use FTP or your Web Host control file manager and delete the /bulletproof-security/ plugin folder.
    2. Reinstall the BPS plugin using the WordPress Plugin installer.

    Note: When you manually delete a plugin folder and reinstall a plugin on the WordPress Plugins page then that will not affect your database settings for a plugin. In other words, you are just deleting and reinstalling plugin files and your plugin settings are not affected in any way.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.