High server resource usage

Home Forums BulletProof Security Pro High server resource usage

This topic contains 3 replies, has 2 voices, and was last updated by  AITpro Admin 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31978

    Glasairmell
    Participant

    Ever since the last update to fix the update problem with 4.7  I have been getting high processes from bulletproof-security/403.php
    I had to disable the plugin to keep the website up.  It is a high traffic website.
    Any assistance would be appreciated!

    Cheers!

    #31979

    AITpro Admin
    Keymaster

    There is nothing in the last BPS Pro version that would cause high server resource usage.  The /bulletproof-security/403.php file is the Security Logging template file.  So something is generating 403 errors and that is the root cause of the problem.  Disabling BPS Pro is not the correct way to troubleshoot BPS Pro issues/problems.  BPS Pro has built-in troubleshooting capability and the Security Log is a log of all issues or problems.  See the BPS Pro troubleshooting steps here:  https://forum.ait-pro.com/forums/topic/read-me-first-pro/#bps-pro-general-troubleshooting and send me your BPS Security Log file to:  info at ait-pro dot com.  So I can see what is being logged in the Security Log to find the root cause of the problem.

    #31980

    Glasairmell
    Participant

    Thank you for your fast support.  It was an HTTPS .htaccess problem I created.  BPS is running as it usually does now.   Perfect.

    Cheers!

    #31981

    AITpro Admin
    Keymaster

    Great!  Thanks for confirming that did the trick.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.