Fatal Error when activating BulletProof Security Pro

Home Forums BulletProof Security Pro Fatal Error when activating BulletProof Security Pro

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #8245

    In the free version of BPS the plugin worked fine. In the Pro i got errors not allowing me to activate it. I’m using WordPress 3.6 latest. Can someone help me? I just bought it today!

    Warning: require_once(/home/content/S/u/p/xxxxxx/html/wp-content/plugins/bulletproof-security/includes/class.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/S/u/p/xxxxx/html/wp-content/plugins/bulletproof-security1/bulletproof-security.php on line 76
    Fatal error: require_once() [function.require]: Failed opening required '/home/content/S/u/p/xxxxx/html/wp-content/plugins/bulletproof-security/includes/class.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/S/u/p/xxxxx/html/wp-content/plugins/bulletproof-security1/bulletproof-security.php on line 76

    Ok problem solved! Just incase if anyone had this trouble! When i uploaded the file by default it was bulletproof-security1 i don’t know why, but on my ftp i saw this eventually and corrected it by removing the “1” on the end of the directory. Although I did remove the previous free version completely from my ftp. Correcting the rename of the folder resolved the problem!  In case if anyone falls on this trouble again just as a reminder this is the solution to the problem!

    AITpro Admin

    Yep, we are not exactly sure why PCLZIP used in the WordPress Upload Zip installer does not sometimes see that BPS free has been uninstalled.  It must have something to do with cache or maybe a DB transient issue?  Not really sure though.  I believe that the folder number naming convention in PCLZIP is a safeguard measure to prevent problems like overwriting another folder by mistake.


    Great job on figuring this out and thanks for confirming all is well!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.