Can't see normal front end when front end maintenance mode is enabled

Home Forums BulletProof Security Pro Can't see normal front end when front end maintenance mode is enabled

This topic contains 2 replies, has 2 voices, and was last updated by  Jeff Rivett 8 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #34164

    Jeff Rivett
    Participant

    I just started using the Maintenance Mode feature of BPS. While it basically works, presenting a special message to visitors and not allowing normal access to the front end, I still need to be able to see what the front end will look like once it’s ready to publish, and I’m unable to find a way to do that.

    I’ve tried entering the current and recommended IP addresses in the Whitelist box, but it doesn’t seem to make any difference.

    #34165

    AITpro Admin
    Keymaster

    Before actually turning On MMode use the Preview feature/button to check that MMode settings, etc are correct.  Double check that you are entering in the correct IP address or addresses and using the correct format.  If a proxy is involved somewhere – either your server or your Browser then your IP address may be different then what you think it is.  You can google this to get your current Public IP address (ISP) – whats my ip address.

    #34166

    Jeff Rivett
    Participant

    Well, it started working. It only works if I whitelist my router’s LAN IP address. I thought I had tried that already, but apparently not.

    Of course this means that any computer on my LAN or WLAN can see the live front end of the site, but this isn’t a huge problem.

    Anyhow, thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.