mod_security 500 error – RewriteCond: cannot compile regular expression

Home Forums BulletProof Security Free mod_security 500 error – RewriteCond: cannot compile regular expression

This topic contains 4 replies, has 2 voices, and was last updated by  AITpro Admin 3 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15904

    bogey
    Participant

    I just updated my WordPress site with the newest BP update. I got an error 500 internal server error. I deleted the .htaccess and installed the previous one. I can now access my site, but NOT the admin area! When trying I get: Internal Server Error

    #15909

    AITpro Admin
    Keymaster

    http://wordpress.org/support/topic/err-500-after-upgrade-to-502?replies=5#post-5744331

    UPDATE:
    Update/upgrade to BPS .50.3 automatically resolves this issue.

    #15911

    bogey
    Participant

    OK, thanks for the update. I had to install a backup of my site. When I install BP again, I think I will encounter the same issue? Will this be fixed in a future update?

    #15912

    AITpro Admin
    Keymaster

    You only needed to delete the wp-admin .htaccess file and did not have to restore your site from a backup.

    The problem is with mod_security on your server/host/website and not the BPS code.  You can either work with your Host to fix the problem with mod_security on your server/host/website or you can use the permanent Custom Code solution above to solve the problem that exists on your server/host/website with mod_security.

    #16040

    AITpro Admin
    Keymaster

    Update/upgrade to BPS .50.3 automatically resolves this issue.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.