Error Establishing Database Connection After Install of BP Security

Home Forums BulletProof Security Free Error Establishing Database Connection After Install of BP Security

This topic contains 1 reply, has 2 voices, and was last updated by  AITpro Admin 6 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35135

    Gary
    Participant

    I installed Bulletproof Security on a clients site. Ran the setup function and everything showed all green, no red errors during setup.

    Then I went immediately to run a scan on the site. After running the scan I then attempted to move away from the page and both back and front end of the website shows the error of establishing a database connection.

    In cPanel the database shows just fine and no problems.

    I did nothing else but install this plugin. PLEASE help me — I would like to give your plugin a try, but surely it can’t be this hard?

     

    And I don’t know if the error of establishing the database connection occurred before or after the malware scan, because I never left that page until it was done scanning.

     

    Thank you for helping — I hope you have a solution.

    Gary

    #35148

    AITpro Admin
    Keymaster

    It is possible that you are trying to scan too many files at once or maybe your database is extrememly large.  See thest 2 MScan forum topics:

    https://forum.ait-pro.com/forums/topic/mscan-malware-scanner-guide/
    https://forum.ait-pro.com/forums/topic/mscan-troubleshooting-questions-problems-and-code-posting/

    Or the error was coincidental

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.