F-lock not staying after setup wizard

Home Forums BulletProof Security Pro F-lock not staying after setup wizard

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #36682

    I set F-Lock to lock the root .htaccess, wp-config, etc. files and then everytime I run the pre-installation and setup wizard it turns off protection making the files writable again. Is there away to make sure that the files that are being locked are re-locked after running the wizard.

    AITpro Admin

    Go to the B-Core > htaccess File Editor tab page and make sure the root htaccess file is locked by clicking the Lock button and also click the AutoLock button.  Go to F-Lock > File Lock and make sure you saved your settings correctly.  The Setup Wizard will keep whatever settings you have chosen.  If the files are still not locking then your web host does not allow locking the root htaccess file and the wp-config.php file and probably other files and is automatically unlocking (changing the file permissions to whatever your web host does allow) the files.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.