jetpack infinite scroll – 403 error

Home Forums BulletProof Security Pro jetpack infinite scroll – 403 error

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #28577
    John Regehr

    Hello, I’m a happy BPS Pro user. I’m running the latest versions of WP, BPS Pro, and Jetpack on a digitalocean Ubuntu 14.04 node. I haven’t made any real customizations to WP, to my theme, to BPS Pro, or to anything, really.

    Recently I enabled jetpack’s infinite scrolling and it doesn’t work. It looks like this is because my server is blocking these files from being loaded by the client:

    Is this something caused by BPS Pro? And if so, could someone suggest a workaround? My site is here:

    Any help appreciated, thanks.

    AITpro Admin

    The problem appears to be caused by the BPS Pro Plugin Firewall blocking frontloading Jetpack js scripts.  Do these steps below and let me know if the problem is fixed after doing these steps:

    Fix all general Plugin Firewall issues/problems:
    1. Go to the BPS Security Log page and click the Delete Log button to delete your current Security Log file contents.
    2. Go to the Plugin Firewall page.
    3. Click the Plugin Firewall BulletProof Mode Deactivate button.
    4. Delete (or cut if you want to add your existing whitelist rules back into the Plugins Script|File Whitelist Text Area) all of your Plugin Firewall whitelist rules out of the Plugins Script|File Whitelist Text Area.
    5. Click the Save Whitelist Options button.
    6. Click the Plugin Firewall Test Mode button.
    7. Check your site pages by clicking on all main website pages: contact form page, home page, login page, etc.
    8. Recheck the Plugins Script|File Whitelist Text Area (after 1 minute) and you should see new Plugin Firewall whitelist rules have been created.
    9. Change the AutoPilot Mode Cron Check Frequency to 15 minutes or whatever frequency time you would like to use.
    10. Click the Plugin Firewall Activate button.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.