Change the max_execution_time directive setting

Home Forums BulletProof Security Pro Change the max_execution_time directive setting

This topic contains 1 reply, has 2 voices, and was last updated by  AITpro Admin 3 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #20290

    Tin Hoang


    I have a plugin, WordFence, that requires me to set the PHP max_execution_time = 90. I’ve done so and i’ve tested the setting on my DSO server by outputting my php info settings and indeed it shows that the max_execution_time = 90. However, when I look at BPS Logs & Info->System Info tab->PHP server/PHP.ini info heading the

    PHP Max Script Execution Time: 30 Seconds

    The problem is WordFence is trying to execute one of its scripts and its taking longer than 30 seconds. I’m wondering if BPS is preventing scripts from running too long and the default script execution time may be overwritten to 30s by BPS. If so how can I change this or allow my script to run? I know the path of the file that needs to run longer than 30s if I can add it to BPS somehow.



    AITpro Admin

    Go to P-Security >>> ini_set Options tab page >>> change Max Execution Time to 90 >>> click button #1 and then button #2.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.