Problem with BPS Pro update

Home Forums BulletProof Security Pro Problem with BPS Pro update

This topic contains 3 replies, has 2 voices, and was last updated by  AITpro Admin 6 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34597

    Tina Dubinsky
    Participant

    Hi,

    I just ran the latest BPS Pro update and ran into an issue where it didn’t update because it said it couldn’t delete the old version (just on one site haven’t tried other sites yet).

    Then, it removed the old version from my plugin list as it said it didn’t exist anymore. So now I don’t appear to have any BPS installed.

    I’m tried to download and install it manually but it says it can’t install it as the destination file already exists.

    Do I ftp into the site and delete the folder?

    [(Seeing the post about WP) I did experience an issue with the latest WordPress files being quarantined (site still worked though) but I just checked them and the reinstated them and it seemed to work fine (or maybe not… because I’m unaware of issues that may have caused or which this might be one?).]

    Cheers

    -Tina

    #34599

    Tina Dubinsky
    Participant

    So I ftp’d in.  Removed the old bullet proof security folder (the files that had remained were to do with the plugins)

    Installed the new one.

    But it failed to activate.  When I activate it, it appears to be looking for bulletproof-security-1.     I uploaded the exact zip file (not renamed to -1) that I downloaded from this site. But something’s going wrong… as when it unpacks it  unpacks as -1 ?

    Warning: require_once(/.../wp-content/plugins/bulletproof-security/includes/class.php): failed to open stream: No such file or directory in /.../wp-content/plugins/bulletproof-security-1/bulletproof-security.php on line 68
    
    Fatal error: require_once(): Failed opening required '/.../wp-content/plugins/bulletproof-security/includes/class.php' (include_path='.:/opt/alt/php70/usr/share/pear') in /.../wp-content/plugins/bulletproof-security-1/bulletproof-security.php on line 68

    Will try just renaming the folder on the server and see if that works.

    #34600

    Tina Dubinsky
    Participant

    Okay that worked. I’m guessing I don’t need to reactivate it? I’ve re-run pre-install and setup and it seems fine.

    How do I know if it’s activated properly?

    #34607

    AITpro Admin
    Keymaster

    If you were able to re-run the Setup Wizards then everything is good/activated.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.