site migration problem

Home Forums BulletProof Security Pro site migration problem

This topic contains 10 replies, has 2 voices, and was last updated by  AITpro Admin 7 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #34651

    Matt Zahy
    Participant

    Hi,

    we migrated to new hosting. I had to uninstalled BP (also i have deleted bp-beckup folder). After installing it again it somehow remembers the old settinga and immediately blocks htaccess file that causes page to crash. Can you assist me to clean install bp again?

    thank you

    #34652

    AITpro Admin
    Keymaster

    Try manually deleting the BPS Pro root and wp-admin htaccess files using FTP or your web host control panel file manager.  Then reinstall and rerun the BPS Pro Setup Wizards.

    #34653

    Matt Zahy
    Participant

    Hi,

    can you be more specific? which files and folders are those??

     

    thanks a lot

    Matt

    #34654

    AITpro Admin
    Keymaster

    The BPS root htaccess file is going to be in the same folder as your WP installation folder, which is the same folder where your wp-config.php file is going to be and the wp-admin htaccess file is going to be under your WP wp-admin folder:  /my-wp-installation-folder/wp-admin/.  If you do not see the .htaccess files then you will need to choose “show hidden files” or something very similar for whichever FTP application you are using.  .htaccess files are server config files so they are typically hidden by default.

    #34672

    Matt Zahy
    Participant

    Hi,

    thank you. yes i can see both files. Should i also delete auto_.htaccess from main wp folder ? there is also one .htaccess file in plugin folder – that one can stay?

    thanks

    Matt

    #34673

    AITpro Admin
    Keymaster

    Yep, delete the auto_.htaccess file and the /plugins/.htaccess file.  Then do a normal plugin uninstallation on the WordPress Plugins page, reinstall BPS Pro using the WordPress Plugin upload zip installer and run the Setup Wizards.  If you run into the same problem then there is a compatibility issue on your new web host with one of more BPS Pro features and you will not be able to use that feature or features on your new web host.  Let me know what happens.

    #34674

    Matt Zahy
    Participant

    Hi,

    i have deleted the files you mentioned. After new installation of BPS i have got the same problem..lot of error messages and the site not accessible after few seconds. Somehow BPS remembers old settings and than start to do a mess.. I have other site at this host and there is no problem with BPS so its not host problem.

    Matt

    #34675

    AITpro Admin
    Keymaster

    Ok at this point send me an FTP login to your hosting account and a WP Admin login user account so I can get this figured out > info at ait-pro dot com.

    #34677

    AITpro Admin
    Keymaster

    Ok problem solved.  Was an issue with the W3TC plugin malfunctioning, which happens from time to time.  Your site is now functioning/loading correctly as well as BPS Pro functioning correctly/normally.

    #34678

    Matt Zahy
    Participant

    Thank you very much for great help.

    m.

    #34680

    AITpro Admin
    Keymaster

    Very welcome and glad it was a simple issue/problem instead of something complex.  😉

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.