Litespeed Cache plugin htaccess code is not found in the Root htaccess code or BPS Custom code

Home Forums BulletProof Security Free Litespeed Cache plugin htaccess code is not found in the Root htaccess code or BPS Custom code

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40770
    Jaiji
    Participant

    Hi, I’m working on a redevelopment of a WooCommerce site which is now on a staging domain, otiginally exported as a direct clone of the live site before redeveloping with a different theme.

    The old/current live site has Litespeed Cache enabled and working fine. I’ve just activated Litespeed Cache on the staging site and followed instructions re unlocking htaccess, adjusting Litespeed settings and running the Setup Wizard, but I keep getting the message that Litespeed Cache plugin htaccess code is not found in the Root htaccess code or BPS Custom code. I’re repeated the steps several times but keep getting the same message.

    Originally, there was Litespeed Cache custom code in the htaccess files (stll got the above message) but it was inherited from the live site and referenced that setup so I removed it before trying the above steps several more times.

    Any ideas?

    #40775
    AITpro Admin
    Keymaster

    Try doing a complete uninstall of BPS (click Uninstall Options > complete uninstall), reinstall BPS and run the Setup Wizard.  Also make sure that your wp-config.php file has the new staging site’s DB connection info and not the Live site’s DB connection info.

    #40778
    Jaiji
    Participant

    That did it, thank you. Momentary heart-skipping-beat at the thought of the wrong details in wp-config but all good.

    #40779
    AITpro Admin
    Keymaster

    Great! Glad that worked.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.