Turn Off Plugin Firewall, Deactivate Plugin Firewall

Home Forums BulletProof Security Pro Turn Off Plugin Firewall, Deactivate Plugin Firewall

This topic contains 3 replies, has 2 voices, and was last updated by  AITpro Admin 6 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2344

    Bro Ignatius Mary
    Participant

    Despite following the directions: The Plugin Firewall Needs To Be Activated Click Here to go to the Plugin Firewall to create your Plugin Firewall Whitelist and then Activate the Plugin Firewall.If you do not want to setup or use the Plugin Firewall then click the 3. Save Options button to remove/clear this message/notification. I have clicked the Save Option button, which, by the way, the only button there is labeled, Save On/Off, numerous times and the The Plugin Firewall Needs To Be Activated remains displayed in the Dashboard. How do I get rid of this message, when I do not wish the firewall, and have clicked the save options button as directed?

    #2345

    AITpro Admin
    Keymaster

    There are 3 Accordian Tabs for the Plugin Firewall in BPS Pro 5.6.1.
    [obsolete-removed]
    Click the Firewall Whitelist Tools Accordian Tab and click the Save Whitelist Options button.
    The help information you posted is for older BPS Pro versions.  Where did you find that help info?  In the Forum somewhere?  Thanks.

    #2350

    Bro Ignatius Mary
    Participant

    That worked. Thanks.
    I have 5.6.1 and the error message I posted is the message at the top of the Dashboard telling me that the firewall needs to be activated. If that is a message for a old version, then perhaps there is a glitch somewhere in plugin. All I know is that the message appeared at the top of the Dashboard/

    #2356

    AITpro Admin
    Keymaster

    Hmm ok I will check and see if the text for that message needs to be edited/updated.  It may be that that text message was not updated in the BPS Pro 5.6.1 release.  Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.