Usercentrics can’t scan a couple of my websites

Home Forums BulletProof Security Pro Usercentrics can’t scan a couple of my websites

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #42632


    I’m starting to use a Privacy Policy (and Terms and Cookie policy) generator to post on websites that I run.

    One part of the generator requires that Usercentrics be allowed to scan the website in order to be able to run the cookie policy.

    The company offering it (Termageddon) suggested that I turn off the caching, turn off bot protection (using Cloudflare for both), along with turning off any and all minify js or delay js features. I’ve done everything they suggest but still see an error that something is not allowing the Usercentrics useragent to scan two sites.

    Is it possible that there’s something I need to do in BPS pro ? I enabled core updates, development updates, major updates – and nothing. I then deactivated BPS Pro and same error. But I know from trying to migrate sites from different server to a new server that BPSPro was still ‘active’ and playing some havoc (ie doing what it’s supposed to do but I hadn’t read up on every thing related to migrating).

    Is it possible that BPS Pro is preventing the sites from being scanned? If yes, what are the suggested steps I take?

    Thanks again.

    AITpro Admin

    Deactivating BPS Pro does not turn off most features.  Use the built in BPS Pro Troubleshooting steps here >  If one of the BPS Pro features is blocking Usercentrics then let me know which feature it is and send your Security Log file contents to:

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.