WP Twin not working on SSL websites

Home Forums BulletProof Security Free WP Twin not working on SSL websites

This topic contains 1 reply, has 2 voices, and was last updated by  AITpro Admin 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #33785

    Michael Carter

    Hi —
    Just wanted some thoughts about WPTwin on secured sites (HTTPS). I’ve been using it for years, and know what a great tool it is. But, Chrome and Firefox are requiring sites to be certified. So, I set up a site and installed the certificate (currently using Chrome). I uploaded a site I had twinned a while back that was not certified. I placed it in the root of the new site as I always do. When I tried to deploy it on the new secured site, I received error messages and the process stopped and the site itself was corrupted.

    After reinstalling the new site and certifying it, I made a twin of that site. On deploying I ran into the same thing — lots of errors and the process stopped, again corrupting the site. Has WPTwin reached the end of its usefulness?


    AITpro Admin

    I did a Google search and found several other folks saying the same thing you are saying that WP Twin has problems with deploying SSL websites.  Your only hope to find a solution for this problem would be to contact the WP Twin support folks and report this WP Twin SSL/HTTPS problem to them so they can fix whatever the problem is in WP Twin.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.