Mingle Forum 403 error, whitelist wpf-insert.php

Home Forums BulletProof Security Pro Mingle Forum 403 error, whitelist wpf-insert.php

This topic contains 2 replies, has 2 voices, and was last updated by  nigeyv 4 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12599

    nigeyv
    Participant

    Hi

    I am running a site at mpsc.uk.com with BPS Pro installed. When a user is logged in and attempts to post a reply to a post on there this generates a page with a 403 error alert in a large rectangular box.

    I have attempted to troubleshoot and have taken the following steps as advised by you previously on a different matter:

    1. On the Security Modes page, click the Root Folder BulletProof Mode Deactivate button. See Custom Code Note if doing this step works.
    2. On the Security Modes page, click the wp-admin Folder BulletProof Mode Deactivate button.  See Custom Code Note if doing this step works.
    3. On the Security Modes page, click the Plugin Firewall BulletProof Mode Deactivate button.

    In this state the Mingle Forum posts work fine. The site is currently in this state.

    The following security log entries were generated:

    >>>>>>>>>>> 403 GET or HEAD Request Error Logged - January 22, 2014 3:55 pm <<<<<<<<<<<
    REMOTE_ADDR: 81.149.247.211
    Host Name: host81-149-247-211.in-addr.btopenworld.com
    SERVER_PROTOCOL: HTTP/1.1
    HTTP_CLIENT_IP:
    HTTP_FORWARDED:
    HTTP_X_FORWARDED_FOR:
    HTTP_X_CLUSTER_CLIENT_IP:
    REQUEST_METHOD: GET
    HTTP_REFERER: http://mpsc.uk.com/forum/?mingleforumaction=viewtopic&t=6
    REQUEST_URI: /wp-content/plugins/mingle-forum/wpf-insert.php
    QUERY_STRING:
    HTTP_USER_AGENT: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; rv:11.0) like Gecko
    
    >>>>>>>>>>> 403 GET or HEAD Request Error Logged - January 22, 2014 7:40 pm <<<<<<<<<<<
    REMOTE_ADDR: 86.135.62.189
    Host Name: host86-135-62-189.range86-135.btcentralplus.com
    SERVER_PROTOCOL: HTTP/1.1
    HTTP_CLIENT_IP:
    HTTP_FORWARDED:
    HTTP_X_FORWARDED_FOR:
    HTTP_X_CLUSTER_CLIENT_IP:
    REQUEST_METHOD: GET
    HTTP_REFERER: http://mpsc.uk.com/forum/?mingleforumaction=viewtopic&t=6
    REQUEST_URI: /wp-content/plugins/mingle-forum/wpf-insert.php
    QUERY_STRING:
    HTTP_USER_AGENT: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.76 Safari/537.36

    Any advise would be gratefully received.
    Best Regards
    Nigel

    #12609

    AITpro Admin
    Keymaster

    You need to create the Plugin Firewall Whitelist rule below for the Mingle Forum wpf-insert.php script/file.

    /mingle-forum/wpf-insert.php

    See either the Plugin Firewall Blue Read Me help button for how to add a plugin script whitelist rule or these other help resources below.

    http://forum.ait-pro.com/video-tutorials/#security-log-firewall

    http://forum.ait-pro.com/forums/topic/plugin-firewall-read-me-first-troubleshooting/

    #12616

    nigeyv
    Participant

    excellent, thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.