500 error after moving servers

Home Forums BulletProof Security Pro 500 error after moving servers

This topic contains 4 replies, has 2 voices, and was last updated by  AITpro Admin 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37422

    adam tracksler
    Participant

    I have a site that is using BPS Pro, and I just migrated servers, and after the migration, I’m getting the white screen of death and unable to get the site up. Not sure what to do. I tried renaming the BPS plugin folder, but that didnt do it. I also dont see a .htaccess file.

    Thanks, ad

    #37423

    AITpro Admin
    Keymaster

    What I recommend is that you do the migration again using these BPS Pro general “prep” help steps > https://forum.ait-pro.com/forums/topic/migrating-moving-or-cloning-websites/#post-20407. If you cannot start the migration over then let me know that and I will walk you through manually getting the site up.

    #37426

    adam tracksler
    Participant

    Thanks, the old server is shut down. Can you walk me through it?

    #37427

    AITpro Admin
    Keymaster

    I assume what probably happened is files were quarantined if AutoRestore was not turned Off before migrating the old site to the new site.  So send me your AutoRestore log file: /wp-content/bps-backup/logs/autorestore_log.txt so I can check it.  Email:  info at ait-pro dot com

    #37428

    AITpro Admin
    Keymaster

    This was a procedural migration issue/problem with the website migration itself and not a problem caused by BPS.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.