CodeGuard backup – error cant connect

Home Forums BulletProof Security Pro CodeGuard backup – error cant connect


This topic contains 1 reply, has 2 voices, and was last updated by  AITpro Admin 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #30351



    I am running PBS Pro in Godaddy WordPress Hosting. All working well and appears to be doing it’s job 🙂

    Now trying to setup CodeGuard backup service via their sFTP setup interface. (Can’t use their WP plugin as it needs a higher php than the one I’m running).

    After entering the requested URL, IP, username and password, I am constantly getting their error ‘can’t connect…’

    I have tried entering their (5) IP’s in the BPS ‘Plugin firewall additional whitelist tools’, using comma space return between each IP. Still get the same error. I came across a 4 year old WordPress forum post on the same matter. You stated a skip / bypass rule for it may be required.

    FYI I am not getting any security logs or failed logins showing up regarding any blocking for this activity (blocking of spammers and hackers is logging as normal, as is loggin of my logins).  Have tried support at GoDaddy.  Very helpfull but could not find any issues at their end.  I have emailed CodeGuard and am awaiting their reply.

    Regards, Clint


    AITpro Admin

    This does not sound like a problem that BPS Pro is causing. If you want to completely eliminate that BPS is causing this problem then do BPS Pro troubleshooting steps 1, 2 and 3 here:  The only 3 logical things that could be causing this problem would be the root, wp-admin and Plugin Firewall htaccess files.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.