Unable to save WordPress settings – Host Server misconfiguration

Home Forums BulletProof Security Pro Unable to save WordPress settings – Host Server misconfiguration

This topic contains 6 replies, has 3 voices, and was last updated by  dick walter 3 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #8977

    E. J. Simmons

    Running BPS Pro, latest, 6.5.
    Need to make some updates on a test site, to have reviewed by a marketing consultant for feedback. But I cannot make changes in the WordPress general settings, that is, change the Site Title and Tagline.

    When I try to save the changes, I get what appears to be the BPS 403 page. Earlier I had tried to undo the BPS Pro limitations by following the fundamental troubleshooting steps at
    But it did not work.

    I did notice that at one point, after Step 3. On the Security Modes page, click the Plugin Firewall BulletProof Mode Deactivate button to deactivate/delete the Plugin Firewall .htaccess file.”, the appearance of the 403 page changed. The 403 page after Step 3 indicated it was from LiteSpeed.

    So I watched the tutorial, re-activated BPS Pro, tried again, now back to the earlier form of 403 page. Furthermore, there is no new entry in the security log. Below is the latest security log entry:

    >>>>>>>>>>> 403 POST Request Error Logged - August 24, 2013 - 9:19 am <<<<<<<<<<<
    Host Name: c-24-20-173-61.hsd1.wa.comcast.net
    HTTP_REFERER: http: //webchannel33.com/wp-admin/options-general.php
    REQUEST_URI: /wp-admin/options.php
    HTTP_USER_AGENT: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

    I tried also clicking on the “Update File” button under the security log, but neither understand what that button is for, nor did it seem to have any effect.

    Do I need to enlist my webhost in this? For this test site it is Eleven2.com in Texas. In the alternative, since this is a test site, should I remove BPS Pro to get work done on the site, and if so how is removal done?



    AITpro Admin

    There are 3 possible things that I can think of that could possibly cause this type of issue/problem.

    1.  Invalid code in the Root .htaccess file – Deactivate Root Folder BulletProof Mode.
    2.  Delete the wp-admin .htaccess file – Deactivate wp-admin BulletProof Mode
    3.  Deactivate the Plugin Firewall.

    If the problem is still occurring then this is not being caused by BPS Pro. Let me know what happens after doing the troubleshooting steps above.


    E. J. Simmons

    First two steps done, it seems that I do not need to deactivate the plugin firewall, because BPS info top of page says Firewall Status: Off

    Did turn off ARQ Cron.

    Tried again, 403 page from LiteSpeed. Apparently I need to contact the hosting provider?


    AITpro Admin

    Ok this does not sound like BPS is causing the problem.  And actually I have never had anyone ask this question before about not being able to save any WordPress settings so it is even more likely that BPS is not the cause of the issue.  If you would like for me to login to this site and see if I can figure out what is wrong then create a temporary Admin login and send it to info [at] ait-pro [dot] com.


    E. J. Simmons

    temporary username and password sent. Thanks, – E. J.


    AITpro Admin


    The mod_security configuration or something else on this Server is fubar.  BPS Pro takes over handling of 403 Errors so it appears that the 403 Error is coming from BPS Pro.  When I completely turned all BPS Pro security features off, I see the LiteSpeed 403 Error coming from your Host Server.  So the 403 Error is originating with your Host Server and not the Add From Server plugin or BPS Pro.

    The PHP Memory Configuration Limit is set ridiculously high:  1028M.  A normal setting would be max 256M and no higher than that.

    The Plugin Firewall is working correctly on this site, but the Host Server is generating additional 403 errors that should not be occurring.

    The uploads folder has some strange issue on your Host Server that does not allow UAEG to be activated.  Probably due to another Server misconfiguration on your Host.

    LiteSpeed Servers are normally very, very fast and your site is sluggish.  Another indicator that something is seriously wrong on this Server.


    dick walter

    I am also confuse of this one, been trying to work with the scripts to input the new brand name in the slogan which I requested a service of http://eatmywords.com/services/taglines/ in renaming my business tagline. I thought it would be simple for me to do it my own, and I never thought that They would also be the one to do the CSS fixing, but it ended up doing with my own risk, I almost accidentally delete the default script. Good that I have seen this article, though it is not a step by step direction, still it gives me more idea.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.