MScan Never Completes

Home Forums BulletProof Security Pro MScan Never Completes

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #43284

    Hi all!

    Thanks in advance for your time.

    I am trying to run MScan and it never completes.

    I have no idea what I’m doing or how I should go about solving this.

    Thanks again,

    Below are the different things I have tried, in no particular order.

    Tried with Google Chrome & MS Edge.
    Tried to select only one option in “Website Folders & Files To Scan”, but it always returns to all selected.
    I have tried per “”

    Delete File Hashes Tool
    Reset MScan
    Ran two more times.
    I have disabled all Plugins
    I have tried with “Delete Tmp Files” On & Off
    MScan Report always shows:
    “No Scan Results To Display: No scans have been run yet or you clicked the MScan Reset button.”
    MScan Log always the date & time plus the message below for every attempt:
    “MScan Status: 1
    Scan Time Calculation: Start Count total files to scan.
    Scan Time Calculation: Max File Size Limit to Scan: 1000 KB”
    Every time I begin a new Scan it always shows this message with every scan:
    “First Time Scan or the Delete File Hashes Tool was used
    You will only see this message the first time you run a scan or if you use the Delete Files Hashes Tool. The File Hash Maker runs whenever WP Core, Plugin or Theme zip files need to be downloaded, extracted and deleted. No file scanning occurs while the File Hash Maker is running. Run a new file scan after the File Hash Maker has completed.”

    AITpro Admin

    Could be a server configuration issue or maybe ModSecurity issue.

    What do you see on the BPS System Info page for these things:
    Server Type: Apache
    Operating System: Linux
    WP Filesystem API Method: direct
    Server API: litespeed CGI Host Server Type
    PHP Version: 8.1.24

    AITpro Admin

    Logged into the site and hosting account and found that plugin, theme and WordPress zip files are being blocked from downloading. So MScan cannot move past the File Hash creation phase.  Host:  Host Duplex.  You will need to ask your web host if they are blocking automated zip file downloads from by a PHP script

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.