Upgrade to WordPress 5.5 – Critical Error

Home Forums BulletProof Security Pro Upgrade to WordPress 5.5 – Critical Error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #39147
    Matthew
    Participant

    I have used the auto upgrader to upgrade to WordPress 5.5.

    However, upon upgrade I received three emails stating that files have been sent to quarantine.

    Upon accessing the admin area, I get this:

    There has been a critical error on your website. Please check your site admin email inbox for instructions.

    Nothing is in my email. In addition, I am unable to see what has been quarantined as I cannot login.
    Can someone provide a solution or some next steps?

    I should have taken a backup prior 🙁 amateur mistake.

    EDIT: Just found this now. Will report back – https://forum.ait-pro.com/forums/topic/website-not-loading-after-wordpress-upgrade-or-theme-upgrade-500-error-files-quarantined/

    Thank you,

    #39148
    Matthew
    Participant

    Solved.

    Wish I found that before I posted! Thank you

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.