Website not loading after WordPress upgrade or Theme upgrade – 500 error – files quarantined

Home Forums BulletProof Security Pro Website not loading after WordPress upgrade or Theme upgrade – 500 error – files quarantined

This topic contains 20 replies, has 7 voices, and was last updated by  sftwrbattl 6 days, 17 hours ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #35349

    AITpro Admin
    Keymaster

    @ Patrick – Please send us an FTP login to your hosting account and forward any emails that HostGator sent to you about your hosting account suspension.  Email: info at ait-pro dot com.

    #35677

    Jim Williamson
    Participant

    Happening far too often, and really getting tired of having to come here and look up new fixes.

    I think I’m done, time to find a different solution…

    Thanks for all you’ve done, but I’ve had too much downtime due to BPS Pro to make it worth continuing to use.
    I lost an entire day today trying to sort this one out.

    #36045

    Margaret
    Participant

    Hi, I keep getting this message.  The file is getting quarantined about once a day.  I can’t recall if this started happening when I upgraded to the newest version and just want to make sure that there isn’t another problem:
    auto_.htaccess
    /home2/**********/public_html/*************/.htaccess
    2018-07-09 20:28:09

    I’ve also started getting this error now on a daily basis too, which I’ve not gotten before:

    PHP Error

    [09-Jul-2018 04:35:13 UTC] PHP Warning:  Illegal string offset 'height' in /home2/*******/public_html/************/wp-content/themes/fashionistas/image.php on line 27
    
    [09-Jul-2018 04:35:13 UTC] PHP Warning:  Illegal string offset 'height' in /home2/*******/public_html/************/wp-content/themes/fashionistas/image.php on line 28

    Your help is great appreciated.  Thank you.

    #36046

    AITpro Admin
    Keymaster

    @ Margaret – Most likely another plugin or your theme is trying to write to the htaccess file daily.  You can lock your root htaccess file on the B-Core > htaccess File Editor tab page to prevent this problem from happening.

    The PHP errors are not related to BPS Pro.  Send the PHP errors to the fashionistas Theme folks so they can fix that issue in the next theme version release.  See this forum topic for additional help info on how to troubleshoot and handle PHP errors > https://forum.ait-pro.com/forums/topic/how-to-troubleshoot-php-errors-php-errors-in-your-php-error-log/

    #36047

    Margaret
    Participant

    Thanks so much!

    #36108

    sftwrbattl
    Participant

    [spam comment deleted due to being completely irrelevant to this forum topic]

    Note to Spammer:  If you are going to post spam then it must be related to what this forum topic is about > website security or WordPress or WordPress Themes or the BPS or BPS Pro plugins. Thank you.

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.